Section cut problem

When I try to create a simple section, even in a light model, sketchup doesnt respond and stoo working. I have to end the application and open sketchup again and the same problem occure every time i wish have a section.

Please help me :face_with_head_bandage:

Have you ever been able to create a section with whatever your current version of SU is?

Before yes but since i have upgrade to latest released version , sections doesnt work

I don’t think this is being experienced by many others so I assume it must have something to do with the upgrade. Have you tried reinstalling SU?

I just tried to reinstall and using repair but problem still appear. I thing i have a problem of language, because many plugin work properly when i change language to French but when i come back to english it bug . That is bothering me too much

When you create a section there is a dialog that opens allowing you to name it, it sounds like it is opening off screen. You can go to Window/Preferences/Workspace and click the button to Reset Workspace.
Or (and it may be the case that the preferences window is also opening offscreen) when you start to make the section, press alt and space together, then m (where m is the shortcut for move), then tap any arrow and without clicking move the mouse around until the dialog appears.

1 Like

Well when i try to creat a ssction it doeant ask me to name it show only the cutting plan that i can place where i would like. But when i select a position and should cut the componant here it bug and doesnt respond at all

Does the section plane appear and is orange but you can do nothing with it?

Yes it appear and can change orientation as well for axis till i click to positioning it and here it bugs

So as I said, the dialog is opening off screen stopping you from doing anything.
If you hit enter does it start working?
If so follow my instructions above to get the dialog back on screen.

I did what you said and nothing change

But yesss if i click enter it work

But i couldnt insert the name of the section because the box doesnt appear from begining. But i am using entity info box to change name

Well, that’s what is happening, if you can’t make it work you can live with hitting enter.

Thank you for your quick help it was urgent for me

When you right click on any window what is the Move option in French. This would be the letter you need to use where I said to use m.

Move in French is Deplacer, however I am using an extended screen ( double screen ) and sometimes a double windows appeared it is fuzzy

Ok, so, get the section tool and place it, and don’t hit enter, hit alt and space together, then tap d, then tap any arrow key and without clicking, move the mouse around until the dialog appears on screen. Then click.

After making enter i can move the active section and work pretty good. But the panel to give a name of the section still never appear. Anyhow it is enough for me for the moment. I am very pleased of your kind support

That is why I’m saying don’t hit enter and use the instructions to move the dialog so it appears.