Section plane not doing what its supposed to do

sectionplanes

#1

what the topic says, this is unbelievably frustrating that there is no one else with this issue. and I cant find a solution online. i just want my building to be cut in half.


#2

Your screenshot isn’t really telling us much, what are you expecting to see?


#3

From the screen shot you’ve posted, it looks like the section cut is doing what a section cut should. How about sharing the model and clearly describing what you want to happen.


#4

Unless you just mean you want to see inside.
Go View menu and untick Section Fills.


#5

thank all of you for responding so soon, I am trying to look inside the buildings to start places objects in them, but when ever I do the section cut, it its preventing me from peering inside. And what I have seen from youtube, you should be able to look inside of what you with a section plane. And as you can see, I can not.

And due to my new account I cant post more than one image at a time, and I do not feel comfortable giving this file out.

this is the original site plan,


#6

and when I move the section plane, it cuts it, but puts up a new wall every time it advances.


#7

thank you, for some reason I had to reboot sketch up because it was grayed out


#8


#9

thank you very much for showing me how to remove the fill, you should post that on youtube


#10

that must be the pro version. I don;t see the option in make 2017


#11

Section fills were introduced with SU2018.


#12

I thought that was the case but the op indicates his version as “make”


#13

It’s hard to read but his screen shots show he’s using SU2018 Pro trial version.


#14

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.