Section plane use result in Sketchup not responding :(

Hello
For some reason,
My sketchup pro 2021 (windows) is crashing as soon as I am placing a section plane in my model.
Resulting in having to force sketchup to stop via windows control panel.
I thought it was due to my file, so tested with a new blank file where I quickly draw a simple cube, and it is the same again.
any idea where it could come from ?

Few days ago, it was working properly, but not anymore and I cannot identify what I did wrong…
Thanks

Have you used 2nd or more monitor before?
If yes, could be the “Name Section Plane” window is out of screen.

Try this

  1. Hold down the ALT key. Hit SPACEBAR.
  2. Release ALT key
  3. Hit M (Move).
  4. Hit Up arrow key (or any other arrow key)
  5. Move your mouse around (without pressing any mouse key) until you see the missing window visible
  6. Press left mouse button on the desired place

( Note I assume you have English windows otherwise you may need to replace “M” with a localized start letter of “Move”)

2 Likes

The fact that you have to force stop it is a clue. Try placing a section plane and then hit Enter. Can you then adjust the location of the cutting plane.

It sounds like the Section Cut window is opening off screen.

1 Like

You are amazing !
it’s been 3 days I am on it, searching forums etc…
I can believe it was only due to the use of the second monitor and the window been somewhere in between… I disconnected my second monitor and it is now back on track !
thanks so much!!

1 Like