SU 2018 Section Plane NOT working

When I used a section plane feature. I couldn’t the pop-up window and SketchUp is stopped. I cannot click any icons on toolbar after clicking the feature icon(section plane).

Why this bug is occurred? and How should I solve this problem??

Do you have more than one monitor? Have you changed your monitor setup recently?
It sounds like the Section Plane dialog is opening off screen.
Activate Section Plane, then press alt and space together, then tap m, then tap any arrow key, then move the mouse around (without clicking) until the dialog comes into view.

1 Like

OK, I’ll try thanks :slight_smile:

The key after the Alt + Space can be different on other language settings, though:

image

You can check in another program which is your key to move the dialog.

2 Likes

Thanks!!! I solved :slight_smile:

Thanks~:slight_smile: