Sketchup pro 2019 section plane was not appearing

hi Guys,
Pls. help…

When i click the section plane to create section, the section plane symbol was not appearing to my model view and it is not cutting the model. (pls.see image attached to this message)

but in my lower version and higher version of sketchup section plane was work fine when i used.

many thanks for your help :slight_smile:

Check you don’t have section planes
turned off in the View menu.

If it is only the section symbols at the corner, the first thing to do is download the latest version of SU2019 and install/repair the installation. Make sure you right click on the installer and choose Run as administrator.

sketchup.com/download/all

hi mcgordon,

i turned off in the view menu, and not working still…
this section plane in view menu is a command to ‘‘on or off the section drawing/symbol’’ only, not to cut/section the model.

i appreciate your comment :slight_smile:

hi DaveR,

thank for your help and comment! very much appreciated.

i did install SKP 2019 v19.2… and
section plane to my model are now appearing and cutting my model.

ill just discovered that SKP 2019 v19.0. and SKP 2019 v19.1 are not working to my desktop computer in terms of section plane command.

many thanks!

You might as well be using 19.2 on your desktop machine, too. If it’s a PC just make sure you install using the right click and Run as administrator thing in the Context menu.

absolutely…the right click and Run as administrator thing is also the Key :slight_smile:

Yes. During installation. You shouldn’t use Run as administrator when just starting up the program though.

Do you have more than one screen?
In 2019, you get a pop up to name the section plane first.
It could pop up somewhere in between…