Scan essentials not loading

Hello please help, loooooong time user first time hitting the forums
scan essentials stopped working, I had a beautiful model of a piece of land with a point cloud that took me a lot to get there, from getting a drone, learning how to fly, learning how to create mission with drone, then learning reality capture, then scan essentials, I downloaded the newest version of sketchup and then tried to open the file and nothing happens, tried with other files and it just wont work, a loading window appears but then nothing happens, when trying to import the file from the menu says ther is no point cloud and that I need Real Works, never heard of that until now, can someone help please

studio pro user


If you have the point cloud and want to share it I will try to open it.

thanks for the replay but the file is bigger than the forum allows is there a way around this ?

You could share it via OneDrive, DropBox, etc. - whichever file sharing provider you use.

@rene2, this file opened for me in SU '22 and '23.

Here it is with 100 Point Cloud Opacity, Point Size ~2, and Density set to 100.

I tried to emulate your settings, which showed 0 Density, etc. The PC was still visible.

I did “Open File”, named and created the .rwi and .rwp in SU '22. That seemed normal. I opened the .rwp in SU '23. That also worked as expected.

The file also opened in Trimble Connect.

Have you opened this before? It seems that you have since you’re showing the .rwp in your image. Is the .rwp in the same location as the file you are showing in the image (or the same location as the .rwi folder)? The hill is not in the file you sent, so maybe you created two SU files and broke the link?

Maybe there is an issue with the .rwp having a single digit name, “1.rwi”. You could try creating another project (via Open File) and name the .rwp/rwi something else with matching names.

Sorry I couldn’t spot the solution…

yes, I have worked on it before, playing with the space figuring out what can make sense, this time I wanted to work with a scanned car interior to figure out basic tolerances and have a starting point for a new chassis and roll cage, cloud compare opened LAS and E57without an issue

Thank you very much for your response and trying to help, I will uninstall an install everything again and see if that helps

Try recreating the project with the LAS with an eye to naming and file location (I couldn’t quite read the top of the image you shared).

Set the Opacity above 0.

Before you do an uninstall/install, try doing a repair with the installer. Select “Run as Administrator”.

I could try that car.

Otherwise, if those steps don’t work, maybe you could describe the steps you took using SE. There’s a puzzle here… just not sure what’s not fitting together.

I will get at it again tonight if time allows, ill keep you posted, I shared the car interior scan too just in case

1 Like

did the repair and de uninstall and still the same result, no point cloud, noticed the RWP file is only 4k, I wonder if that could be the issue ?

Are your graphic card drivers up to date? You can check at the Nvidia website: Official Drivers | NVIDIA

Did you try recreating the project?

yes I updated the drivers and got the same loading dud

tried new project and got this message again

So if you click on the Folder icon in SE and then select the renacimientoLAS.las, then enter a File name (with RWP as the save type), the PC should load in SU.

You should also see a file folder with the name you gave it (exp, LAS-TEST-AGAIN.rwi), and a file with the same name (LAS-TEST-AGAIN.rwp).

Inside of the folder you should see something like this:

Screenshot 2023-07-27 185926

Is that what you are doing?

that is correct, but still no point cloud
a longer lasting loading window but no progress bar and nothing to show for

GeForce Experience app, with SU set to use 4090 graphics card?

Our files sizes are the same… the rwp is 6.77KB.

Maybe try opening the LAS in Trimble Connect?

File path too long? Try creating a folder on C:?

This must be something simple that’s being missed…

@Jacques Maybe you have a trouble shooting suggestion?


The issue has been resolved with help from tech support, turns out I had to force windows to run the program with the GPU, you were closing in to the issue,

I would really like to thank you for your time, even if we could not get to the solution just been heard makes all the difference in hard times.

Saludos y Gracias !


1 Like

I’m glad you got it working. Have fun!