Scan Essentials Not working in SU2024

I upgraded to SU Studio and have SU Pro 2024 downloaded. The first problem is I’m not even able to get the scan essentials tool bar to show up. I go to view, toolbars, scan essentials, but nothing shows up. Second, I can’t seem to import a point cloud file. We had a laser scan done and recieved a TZF and LAS file from the company. Struggling to even get the point cloud into SU. Any help would be appreciated.

Did install the the Scan Essentials extension? If so, is it enabled in Extension Manager? Did you quit and restart SketchUp after installing the extension?

When you installed SketchUp 2024, did you do so correctly? That requires that you right click on the downloaded installer and choose Run as administrator.

Please correct your forum profile. It says you are using SketchUp Make 2018, a version that has never existed.

Hi Dave,
Thanks for the quick reply!!! I went back and uninstalled SU 2024 and reinstalled. When I opened it , it had Scan Essentials already in the extension and it was enabled. I uninstalled the extension and reinstalled and I got this message.

Any ideas?

I’m not sure why you did that but when you reinstalled it did you right click on the installer and select Run as administrator?

It ought to have been because uninstalling SketchUp would not have removed extensions you installed.

Again, I don’t know why you would have uninstalled it. At this point open the Extension Warehouse search for the extension and install it again. Then try running it.

I uninstalled SU because I wasn’t sure that when I installed it I ran it as administrator so I wanted to make sure I did that correctly.

I have no idea what happened as I have tried all sorts of things today and I feel like I have installed scan essentials about 10 times trying to get it to work, but, for some reason it seems to be working now. Thank you for the quick replies!!