Problem with selecting certain elements of a wall


#1

I’m trying to select and delete a tiny bit of a wall, however, when I try and select it, not only does the desired bit not highlight in blue, but it selects a completely irrelevant element. I’ve tried everything, the shape is definitely fully enclosed, any advice would help.

Thanks!


#2

Please share the SketchUp file so we can see exactly what you have going on.


#3

The file is too big, I’ve uploaded it to google drive.
https://drive.google.com/a/student.sbhs.nsw.edu.au/file/d/1J3HQsn50LoO0A6tncJ5FT4UB9YJlkOVs/view?usp=drive_web


#4

Unfortunately you haven’t made it so anyone else can access it.


#5

Oh sorry, my bad, try now.


#6

Downloading now.

What part are you trying to select and delete?

I see you have reversed faces that need to be fixed, you’ve made a group of some of the geometry on the wall with the garage door, and you are using layers incorrectly.

I made a copy of the group. The rest of the walls are ungrouped. If what you are trying to select and delete is inside the group, you need to open the group for editing.

Frankly, since the rest of the wall geometry is ungrouped anyway, I’d probably just explode the wall group.


#7

, im trying to delete the rectangle that is circled.


#8

Explode the group you made of the wall geometry, select the wall geometry in that area and run Intersect Faces>With Selected. Then you should be able to erase what you want to get rid of.

By the way, if you’d purge the unused stuff from your model you could reduce the file size by about 58%.


#9

When i try and use intersect faces w/ selected it says that there were no intersections found between selection set and the rest of the model.


#10

Did you explode the group? Did you select all of the geometry around the window?


#11

Yes i did.


#12

Hmmm… It worked for me. Try tracing the edges around the window with the Line tool and then erase the unwanted bits.


#13

Doesn’t work, the little rectangle at the top is still grouped with the entire wall.


#14

Then you didn’t explode the group?


#15

Im pretty sure i did, when i try to explode it again the button is faded.


#16

After I exploded the group, all of the geometry of the walls is ungrouped. Intersecting faces or tracing the profile edges around that part of the window should join the faces so you can erase the unwanted edges.

Maybe you should just erase the entire window and redraw it.


#17

Still doesn’t work, probably best if i redraw it.


#18

Also, is it normal for extruded walls to be hollow?


#19

Fix the face orientation and purge the unused components and materials while you’re at it.

All 3D stuff is hollow in SketchUp.


#20

Wait, what’s wrong with the face orientation?