Problem with Microsoft Surface and selection tool


#1

Hi! I’ve a Microsoft Surface (Intel Iris Plus Graphics 640) and I use Sketchup 2018.
I’ve a problem with selection tool.
When I use this tool, it takes a few seconds to react.
I think it’s because of the graphic card.
Is there any solution to this problem?
thanks.


Running a batch file to cure the display lag on a MS Surface Pro
#2

Links to two threads.


Using the search tool will reveal this is an issue with Intel graphics, many threads to choose from.


#3

I have followed your steps but I can not reverse the driver.
Is there any other solution?


#4

Screenshot%20-%205_8_2018%20%2C%2010_07_27%20AM

Which version of SketchUp are you using? Your statement and your profile are confusing.

There’s SketchUp 2018 Pro or SketchUp Free (web) but there’s no “SketchUp 2018 free”.

SketchUp for Web uses different graphics pipeline than SketchUp 2018 Pro.


#5

Sorry, i try to use Sketchup 2018 trial version


#6

There is a fix for SketchUp Pro 2018 desktop edition. See this official post …


#7

hi i’m having quite the same problem as MartaG but i am on asus laptop with windows 10 and i’m using sketchup Make 2017. i tried installing it several times but it keeps having the same issues, that is freezes for some endless seconds when using the selec tool. how can i fix this?


#8

A fix for SU2017 has not been released. You can try a newer or older video driver. That is the only solution.
Read the older threads on this problem. (They are linked above.)


#9

Works! I’ve tried it and it works perfectly.
Thank you very much!
Now I can buy the license and leave the trial version.
:grinning::grinning::grinning::grinning::grinning:


#10

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.