Select tool pauses for 5-10 seconds since window update


#1

Hi all! I’ve gone in to the GL + updated graphic card driver + uninstalled&reinstalled sketchup - no luck :frowning:
it’s making the program inoperable… I know it’s free, but still…thanks for your input


#2

Several long threads on the topic already. A quick search for Select slow will turn them up.


#3

#4

I have read through the other topics still no help. The first time this happened was last week, rolled back the driver, everything worked for a couple of days until I had a new update last Friday. Now the selection tool is slow again and I can’t roll back the driver, it is greyed out. I have tried the online version, it works fine, just doesn’t have the tools I need, or I can’t find it.


#5

@ Mark Chandler - _“Unfortunately, it’s been extremely difficult to reproduce the issue in-house. We’ve even gone so far as to purchase older systems equipped with the problematic Intel graphics processors. I, personally, have installed and upgraded Windows 10 and the accompanying updates more times than I can remember in an effort to duplicate the problem.”_

Mark, there are several software tools that will allow you to take remote control over someones’ computer. I’m figuring anyone who has this problem in their install of Sketch-up may let you take get into their computer remotely, to see the circumstances that might be causing this problem.


#6

Update:


#7

What?
How does this help ??


#8

https://help.sketchup.com/en/article/141303

Miscellaneous
Added a preference to workaround an issue in which selection could be very slow on some Win 10 systems. To set this preference open Command Prompt and enter:
C:“Program Files”“SketchUp”“SketchUp 2018”\jsonpatcheditorPreferences WorkaroundDrawXorRectUseGLFlushNotFlushDraw b true
Note: If you installed SketchUp in a non-default location you will have to update the location above.


Lag issue with 2018
#9

That command isn’t formatted right.

Correct version is:

"C:\Program Files\SketchUp\SketchUp 2018\jsonpatcheditor" Preferences WorkaroundDrawXorRectUseGLFlushNotFlushDraw b true

#10

Thanks for catching that.


#11

Hi milles, I noticed this problem existed for me and then disappeared - I’ve posted about my issues relating to it in the forum previously without any effective solution unfortunately, other than waiting it out until one day it miraculously disappeared! It then came back after about 3-4 weeks of no issues… and later disappeared after 1 week again…
Today, at this moment I received and installed a “Dell TouchPad update” which took a restart and a while to install… after the install, i was using SketchUp and noticed that the select tool delay problem suddenly returned… I’m wondering if this may be a culprit - are you on a Dell perhaps? The Dell TouchPad driver may be effecting the performance in some way, or perhaps even touchpad drivers in general?
I have now restored my PC to an earlier date however, once the restore completed it said it didn’t complete successfully and didn’t get all the files? I still tried SketchUp to see if the problem was corrected and the select tool delay was now fixed… very strange!!
Not sure if this will help by any means, but thought I’d share


#12

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.