Printing blueprints on SketchUp 1/4" to 1'


#1

Hi, so I made a blueprint on SketchUp and I need to print it on a 24x36 paper.
Here’s my issue after I print it out I needs to scale 1/4" to 1’.
I’ve gotten close on Publisher, but still not accurate.
If someone can guide me it would be appreciated!
(I’m sure if anyone is an architect they probably do this easily)
TIA!


#2

This would best be done with LayOut. It would be simple and straightforward to set up. If you want to do it directly from SketchUp you’ll need to have a printer that handles the paper size connected to your computer so the paper size can be selected.

Since this appears to be your business, you need to be using SketchUp Pro so you’d have access to LayOut. SketchUp Make is not licensed for commercial use.


#3

I have LayOut just cant figure out how to use it correctly would you be able to guide me how to do this?
Thanks so much


#4

Create a scene in SketchUp that shows the view of the model you need. Send it to LayOut. In LayOut pick one of the blank paper sizes–doesn’t matter which. Then go to File>Document Setup>Paper. Choose the 24x36 paper size (Arch D) and then click Close. With the viewport selected, go to the SketchUp Model window in the Tray and set the scale to 1/4" = 1’. Then drag the sides of the viewport as needed to show the model.

Share the SKP file and I’ll make an example to show you.

You should update your profile. It says you are using Make.


#5

I’ll try that.
Thank you very much, I really Appreciate it.


#7

Waverly Floorplan 6-25.skp (476.3 KB)

Thank You


#8

I set the Camera to Parallel Projection–required if you want to to use a scale. Then I created a scene for the view.

After saving the file, Send to LayOut. As I wrote before, pick a paper size. Doesn’t matter which because you’re going to change it next. Then in Document Setup>Paper, choose the paper size.

Set the viewport scale and drag the edges of the viewport to show the entire model. Whatever you do, don’t double click in the viewport to adjust the camera position.

If you don’t need anything mode from the file, File>Export>PDF . Once you have the PDF file, send it to the printer.


#9

Thank you so much
I didn’t set the camera to Parallel Projection is that important?
(I also didn’t set the scene, cant remember how to do that)
This was my result
Waverly Floorplan LayOut.pdf (1.3 MB)


#10

Yes. Very. Scale doesn’t make any sense in Perspective views.

It looks alright in the PDF but I can’t tell much from that.


#11

Should I share the LayOut file?
I’ll make the changes first
If I make the changes in SketchUp and save it, will it sync in LayOut?
Thank you for your help its really appreciated


#12

Either way. If you do what I said and show in the screenshots, you should have essentially the same thing I show.


#13

I think I got it
Waverly Floorplan LayOut.layout (445.2 KB)


#14

Mostly. One thing you should make sure of. Select the scene that you created in SketchUp from the drop down in the SketchUp Model window in LO. Don’t leave it set to Last saved SketchUp view. Also, don’t do anything to make it show as modified. I expect you selected the Top view in the window. That’s not necessary if you select the correct scene.


#15

I don’t know how to switch out of the top view in the Sketchup Model tab.
Heres my result.
Waverly Floorplan LayOut.layout (445.2 KB)


#16

You don’t need to or want to switch out of the Top view in the SketchUp Model window. As I said, that’s taken care of automatically when you select the scene.


#17

Is it accurate if I export it, it should print to scale?


#18

Yes. It’ll be accurate IF it is printed without any scaling.


#19

What do you mean by without any scaling? IF its printed on a 24x36?


#20

Look at the print settings in Adobe Reader or Acrobat. There’s some print scaling options. Make sure there’s no scaling when printing.


#21

OK Thank you so much for your help!