Can Someone Please Give Me the Print Settings


#1

I am totally frustrated. I have thrashed around this forum and googled and nothing helps me do a simple task.
I have a simple 2D floor plan. First floor and second floor. I would like to print each floor plan on a single 8.5x11 page.
I did it yesterday and it worked perfectly. I found that if I zoomed to get what I want to print to fit on the screen each printed fine.
Today everything is different. When I first tried to print the image was about the size of a quarter and near the bottom of the page. I have tried many of the suggestions and I can get the size of the printed image to change but it never gets bigger then 1/3 of the page or so.
I am at my wits end. This should be a easy task. HELP!

.FloorPlan.skp (1.9 MB)


#2

There’s something corrupting your model so I copied it to a new file which cleared up the problem.

Also, you didn’t have the camera set to Parallel Projection and you had the focal length set to

Setup:

  1. Set the camera to Parallel Projection and Top view.
  2. Resize the SketchUp window so that the model fits fairly tightly within the frame.
  3. In Print or Print Preview, untick the boxes for Fit to page and Use Model Extents.
  4. Set an appropriate scale.
  5. Check the number of pages in From: and To:
  6. Print.

This whole process would be easier and more intuitive if you did it in LayOut.


#3

I am trying to follow this. Not working yet but I’ll keep trying and post back here.


#4

Which step are you skipping?

Try ticking and unticking Use Model Extents.


#5

Got it I (think). I don’t know if I “copied to a new file” correctly. I just saved it under a different name.
I got it to print what I want.
I was under the impression Layout was part of Pro.
I am a 70 year old dude on social security. I can’t buy Pro.

Also, I think things are still screwed up. If I orbit the just a little more then a minimal amount everything disappears. I have to click Previous view or I am really hurting. Does that mean my model is still corrupted?

Thanks for your help. I have the printouts now.


#6

Uh… No. That’s not copying it to a new file. Copying it to a new file would be selecting the geometry you want to copy, hitting Edit>Copy, opening a new file and hitting Edit>Paste or Edit>Paste in place.

Good.

It is. And setting up for scaled printing in LayOut is a walk in the park and doesn’t require monkeying around with the main window dimensions. Your profile isn’t complete and doesn’t show what version you are using so I didn’t know you were using Make when I wrote that… If this was for a commercial project you would be required to use Pro.

That’s due to the corruption in your file and why I copied the floor plans to a new file.

Yes. Just changing its name doesn’t fix anything. Brussels sprouts are still Brussels sprouts even if you call them baby cabbages. :slight_smile:

Happy to help.


#7

DaveR
Great.
I copied the drawing and pasted in a new file.
I also updated my profile.
I thought that when I started the topic there was a place where Make was selected. I guess I was wrong.

I wish I used SU often enough to maintain a little proficiency. As it is I might use it 2 or 3 times a year. It becomes a total relearn process.

Thanks again.