Can't print to scale in Sketchup Make 2017


I’m using Sketchup Make 2017 on Windows 10 and am trying to print a floorplan 1/4" = 1’. The print dialog box does not completely fill (The units dropdown boxes are not populated)

I’ve tried all of the suggestions I can find, including:
Parallel projection
Select Restore Down and drag the Zoom Extents around the drawing
Untick Fit to Page and Use Model Extents
Uninstalling and reinstalling Sketchup Make as administrator,
Shutdown and cold startup computer
trying several printers including Microsoft print to PDF and Microsoft XPF Document Writer
downloading and installing current drivers for two printers,

but, alas, I still cannot print to scale.

Any more suggestions?

Doran

Can you share your SKP file so we can see your exact setup?

houseplan.skp (609.0 KB)

Camera must be set to Parallel Projection and you must set a standard view after setting the camera. This is what I see when I go to Print Preview and set the scale as you indicate. If you don’t want to print all of the copies of your floor plan at once, untick Use Model Extents.

One thing to consider though is that at this scale, it’s going to print on 6 sheets unless you have a printer that can handle large paper.

See what happens if you set things up as I describe and then type in values for the scale numbers.

This is all so much easier in LayOut, though.

On mine, I’ve got parallel projection set with top view. Was that not set on the SKP I uploaded?

When I uncheck Use Model Extents, the units dropdowns are not still populating and so I can’t scale it

No. It was in Perspective when I opened it.

Try typing in values. Problem is, this stuff is driven by print drivers. If there’s an incompatibility problem with the drivers and OS, you could have issues.

Another thing you might try out is exporting a PDF.

Yup, tried that too. I’ve got a brand new HP5200 with current drivers, an older Epson with current drivers, and a few print to PDF options, and I get the exact same results - no units in the units dropdowns.

I just tried your advice and typed in 11 inches in the page size width and 8.5 inches height and 0.25 inches “in the printout” and 1 Feet “In Sketchup” - with no change in the result…

rats!

I suppose you could export an image and then adjust the size in an image editor.

What operating system?

How do you plan to use this once it’s printed?

I’m using it for remodeling my home - the building department want’s it printed to this scale when I submit for a building permit

At 1/4 in. scale it’s not going to print on a single sheet of letter size paper.

yup, but I’ve got a friend with a large format printer - but I figured I should figure out how to print properly on my printers - including to PDF, before troubling him :slightly_smiling_face:

Try this.
dorang.pdf (69.3 KB)

It looks like you had no problem printing - That leads me to believe that the problem must be how sketchup is setup on my computer, so I uninstalled it and reinstalled As Administrator

or perhaps something with my Windows 10 setup.

For example, One post I found recommended unchecking “Let Windows manage my default printer” and manually selecting the default - but that didn’t help me either.

You’re awesome! thanks!!

[sorry, different topic but I didn’t know how to contact Dave otherwise]
Hi Dave, I just read an old post from you where you offered help when creating a DWG file. I am using the free version only and wanted to ask you if you can still help creating a DWG file if I would upload it to the 3D Warehouse. Thanks for your support!