PopUp menu to enter info when making a group or component disappearing


#1

When I try to make a component I am unable to enter the description because the dialogue box disappears. I select the item I wish to make a component (triple click), right click, click “make component”, I never see the dialogue box to enter the info. This just started recently, while following the steps in Video 4 of the Getting Started series. I believe I have managed to press a key combination which caused this but cannot figure out how to change it back.


#2

Do you have more than one monitor, or have changed your monitor setup recently?


#3

I am using a laptop and an external screen. I was using this configuration before the issue arose.


#4

After you right click and Make Component, does an axis marker appear and nothing else will happen until you hit enter and then the component forms?
If so, the Create Component dialog is appearing off screen.
To get it back, go to Window/Preferences/Workspace and hit reset workspace.


#5

Is it possible you’re hitting Make Group instead of Make Component? There is no dialog box for when creating a group.

After resetting the workspace as Box suggests, try this: triple click to select all of the geometry and then hit the G key. This is the default keyboard shortcut for Make Component. Does the dialog pop up then?


#6

While your windows is not visible. Try this keyboard combo.

  1. (alt+spacebar)
  2. Then the (m) key.
  3. Then the (up) arrow in the directional pad.

Wave your cursor around and see if your window is attached to your cursor, if so click and it will be back in view.


#7

Thank you to Box, DaveR andd Wade for the suggestions, I did try them all and Wade’s suggestion was the magic that fixed it. I am curious. Did I cause this by pressing some key combo? Thank you again.


#8

Hello, I am having the same issue as OldBuzzard, I have reset my work space and tried the workaround that Wade suggested to no avail. When I go through the Alt+Spacebar --> Move sequence I see a move cursor with nothing attached. I know that I am in the make component dialogue box because when I click within SU it chimes that I have the dialogue box open and shows bold local axes. Just cant see nor move it, I have also re-loaded SU and computer . Any suggestions would be appreciated.