Make Component Popup not visible

Popups in SU are somewhere off the visible area covered by my two monitors. It’s the exact same problem that RAB1 describes in the last comment on this post.

Since that one is several years old and there has been no response to the last comment by RAB1, I decided to create a new post.

I’ve tried the “Alt-Space, m, drag” suggestion and, like RAB1, I see the 4-directional arrows icon and I drag it into the screen, but still don’t see the popup once I left-click.

This was happening to me in SU 2017. Thinking it might be due to bugs in older version, I upgraded to 2020. It worked fine for a while, but now it’s back to being off-screen somewhere.

Make sure you are doing it correctly.
With the focus on the dialog (meaning you have clicked to activate it) hit alt and space together, then tap m, then tap any arrow key, then, without clicking, move the mouse around and see if it appears.

If that doesn’t work you can use the pc display settings to ‘move’ the screens around to find where it is hiding.

Yea, that’s exactly what I had done and it was not working.

Your comment about using pc display settings gave me the idea to “duplicate” one of my screens instead of “extending”. Once I did that, I could see the popup.

Then I moved the popup from all the way on the right to the left side. After that, when I reverted back to multiple displays in extended mode, I can see the popup.

Thanks.

PS - is there a way to indicate a topic has been solved and “close” the post?

Generally the OP can activate the solved tick on whichever post answered the question. Mine suggested something to you that allowed you to fix it yourself, so technically it should be on your last post where you explained what you did.

Thanks Box!