Lost Splashscreen


#1

I have recently reconfigured my display arrangement in a multi-display setup.
Now when I start Sketchup, the splash screen opens up off screen. It does not show up on either of my 2 monitors. So far none of the windows tricks for moving a window to the active display seam to be working.


#2

Are you sure it’s off screen? In SketchUp Pro it can be turned off so it doesn’t show on start.


#3

I do not have Pro yet. It happened after I had changed the positioning of one of my monitors. Changed from being side to side, to one above the other.


#4

So it’s been better than 7 months since you reported this. Did you solve it?


#5

Dues to other issues not related to SketchUp I had to reinstall my systems OS, and since I started with both screens in the top/bottom arrangement, that did correct the issue, in a round about way.