Perspective and Camera View Gone Wrong

I was working on my model and clicked on some key that caused the model view to change and the magnifying glass. Now I can’t seem to get back to the previous view. I’ve tried clicking on Camera/Parallel Projection and Camera/Perspective. It doesn’t coffect the problems. There are two problems. One is that rectangles appear narrower in front and wider in the back (i.e., farther from you in the view). If I rotate the mode 180, the problem is the same. The second problem is that Is that I no longer can get close enough to a wall to look up towards its top without walls behind it (i.e., closer to the camera) getting in the way. I’m sure I’ve just turned on smoe feature, but I don’t know what it is. I tried uploading the model. It’s too big.

Upload the file.

As I mentioned in the original post, it’s too big. I get an error from the site when I try to upload it. Is there a way to make it smaller for an upload?

You can upload it to Dropbox or similar service, or you can upload it to the 3d warehouse. It is difficult to see what is going on without having the file.

It’s possible that the field of view value got set to zero. Select Camera/Field of View, and look at the value. Try making it be 35 degrees.

2 Likes

Camera/Field of View is grayed out. Found the reason it was. When I clcked on it, it was set to 3 degrees. I set in the 35 and it’s back to normal.

3 Likes

Thank you so much – this was exactly my problem too. Nearly gave up ! I still don’t know why it changed but must have been a slip of the mouse button or the malicious act of an extension. Not one I will forget.

Alan

#colin, thank you for the answer, solved problem rather than hearing people turns this thread into to a ask to upload model/ways to upload.

More often than not including the model or even a screenshot will enable people to give you a more accurate solution to your issues.

1 Like

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.