Help: sketchup changed my view to perspective & can't get back to where I was at

I made the mistake of trying to fill a surface and after I filled it, I am now stuck in this weird perspective and I’ve tried a number of things to revert back to no avail.

-> camera Standard Views - this looks good until I try orbiting around, then it’s all skewed again
-> closing sketchup & reopening file keeps this weird perspective.

This has completely put me at a standstill and making me nauseous.

I’m sure it’s something simple, but heck if I know how to get this back.

Hard to say without seeing the file, which you could upload with the seventh button above the reply window.
Sounds like you could be set to parallel projection?

Try Menu>Camera>Perspective.

Mitchner custom fireplace space.skp (269.4 KB)

Thanks for the quick reply! I did try the camera->perspectives and all the options, but nothing looks right. Attaching file.

Note that is possible to click “Previous camera view” button right after camera view changes to quickly revert back to a previous view.
2017-11-03_11h34_13
But it won’t help after closing/re-opening of a model.
I think switching to some standard view (Camera>>Standard Views) and then clicking “Zoom Extents” may probably help.

Go Camera/Field of view, then type 35 and hit enter.

2 Likes

That fixed it … perfect. Thank you so much!

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.