Perspective/view seems off…can’t fix

I tried adjusting field of view, but I can’t get this tool to do anything! I’m not even sure this is what’s making it look off. The view is angled/slanted when I want everything to appear square as they do in previous models. (See photo)

Share the .skp file so we can see what is really going on with it.

That looks like Iso (Cmd 7). Can you change the camera back to perspective? I’ll try it on my iPad later.

  • note: this is wrong on my part: I opened the radial menu, saw 2 pt perspective and perspective and thought maybe we could do Orthogonal, but saw “Iso” next in line and crossed definitions by position. Iso (Cmd 7) is Isometric View for Scenes, obviously. We don’t expose Orthogonal view toggling, which was what I had originally typed. Sorry.


From your screenshot it looks like the Field Of View is 1 degree or at least very low.
This looks more like ‘Parallel View’.

Tap the three dots and look for the ‘Zoom’ icon.
Slide this icon down and type an angle of 35 to get a more convincing perspective view.

Nice catch. That could have happened doing a 3-finger swipe down perhaps?


Ha! And I don’t even have an IPad. But this looks like a classical Parallel view, in fact being perspective.


When I try using FOV or three finger swipe, nothing happens. I can’t even manually enter changes to FOV. Any idea why?

As for zoom, that works, but just zooms in and out and keeps “slanted” perspective.

For the second time:

How do I do that? Not seeing skp as an option.

The saved SketchUp model file has the extension .skp. Drag and drop the file into a reply here. Or, if it’s too large (more than 16 Mb) upload it to DropBox or Google Drive and share the link.

Bhakta Liv Floor.stl (9.0 MB)

It’s just over 16. Will you be able to access this way?

No. The .stl file won’t have the Camera position information.

model.skp (15.6 MB)

When I opened it the Camera was set to Parallel Projection. When I switched to Perspective I found the angle of view was set very very narrow which would look similar to Parallel Projection.

I increased the angle of view with the Camera set to Perspective and saved it.
model fixed.skp (15.6 MB)

On another topic, you have a lot of incorrectly oriented faces in the model. You shouldn’t have any exposed blue back faces.

Thanks so much! I’m still so new to this and self-taught. I will keep the camera angle view in mind next time and work on those faces. I appreciate the help and feedback.

1 Like

While we’re on the topic… how do I turn on the blue/black view to check on this in the future? Thanks so much @DaveR

You’re welcome. I did a bit more cleanup on your model. Probably issues brought in from the 3D Warehouse. Notice the file size reduction.
model fixed.skp (8.2 MB)

Edit the style to show the faces in Monochrome or select a style that has the Monochrome (Shaded, All the Same). Best is to fix those if they happen before you start applying materials. With proper workflow, which you will develop, you shouldn’t induce the exposed back faces very often, anyway.

Wow, thank you! It is so much better.

1 Like