Help! My Sketchup looks funny

Anyone can help solving this?

I’m using iPad and the version of my Sketchup is 6.5.1

All the lines become not straight? like the screenshots since this morning.

How can I solve this problem?

It looks like you have perspective projection selected and are viewing from an angle and close distance that shows a lot of perspective effect. Zoom out and orbit a bit to get a less dramatic effect.

Hi there, I didn’t see perspective projection settings in my Sketchup on iPad.

Perhaps a field of view issue?

Drag three fingers up or down on the screen to adjust the field of view. You’ll see the degrees in the top measurements bar. It’s a preference thing, but I typically keep mine at 35 degrees.

@chinjier94 Is your question about camera settings (perspective vs orthographic views), or about the quality of the rendered edges (edges looking jagged vs smooth & straight)?

If your question is about the edges in the model looking jagged, please know that that’s a known issue and the team is actively working to deliver a solution for that.

Hopefully soon and hopefully with an update to take advantage of the latest Apple Pencil “squeeze” functionality!