Opening "Extension Warehouse" in SUMake16

When I attempt to open “Extension Warehouse” it sends a message that I must have internet access but I do and it is operating properly.

Make sure Internet Explorer or Safari are up to date and the cache cleared.
Sketchup uses the default browser for the OS and it must be up to date and working.

Thanks I’ll try. My default is Bing, should I change to another?

I’m sorry, it is Microsoft Edge.

Your default browser has no effect. Because of how it needs to use the browser window, SketchUp always uses the IE library on Windows or Safari on Mac, regardless of your default.

I repeat, Make sure Internet Explorer is up to date as that is what Sketchup uses even on Win 10.
It would also help if you filled in the three simple questions in your profile so we have a better Idea how to answer you.

Thanks again. I checked IE and it is up to date but still having the problem with SUMake16.

Also went back to SUMake15 and have the same problem.

I’m happy to fill in answers to questions. Where do I do that?

Which would suggest that the problem is indeed with your system configuration of IE, not with SketchUp as such.

You click the little icon at the upper right of the window where you see one the same as your avatar (W in a green circle). Then click the little gear icon for Preferences.

I updated my profile! IE is up to date but problem continues. One thing I noticed, when I click on IE it automatically goes to Google and I can’t find a way to change that. Is that the issue?

No. That’s just the default search engine you’ve chosen. SketchUp doesn’t care about that.

Did you try clearing the caches for IE?

No I haven’t because I don’t know how.

Try Tools>General>Browsing History>Delete.

By now you must think I’m an idiot but I have had my browsing history deleted after each session and just checked and only the last two are still available. My problem with opening “Extension Warehouse” continues.

I’m still unable to get Extension Warehouse and get the same message about not having access to the Internet. I’ve checked and have the latest IE, have cleared my history/cache, and my internet connection is working fine. What next?

Just to confuse the issue further, I have no problem going to the Extension Warehouse from this site, nor from the help site.

Sounds like SU isn’t able to access the internet at all. I’m a mac guy so I can’t offer specific details, but is it possible there is a security setting preventing SU from accessing the internet? Win10 has a built in firewall, I believe.

ETA: Also, this article may provide some helpful troubleshooting, if you haven’t tried these already.

Hal,

Thanks for trying. I’ve tried everything from the article you mentioned except the last item which changes the proxy from google.com/ncr to some other location because I’m not sure where else to go and I’m a bit concerned about delving into the guts of the program. I have also reset everything to default regarding internet connections and security without luck. Too much time spent chasing this problem, not enough designing and woodworking!!!

Bill

A simple way of trying to test this is to open one of the other properties that is working (File->Geo Location->Add Location, File->3DWarehouse->Get Models, right-click on a face and select Add Photo Texture ), and then type Control-L and then enter https://www.google.com/ncr and see if you can get to Google.