OOPS! No Files available for download

I have a 2019 Sketchup pro license. This change is absolutely screwing my workflow and I’m finding the Collada files are coming in with all edges visible and unable to be smoothed. It’s honestly a nightmare for me. I feel super disappointed.

The “Current Minus Two” policy has been in place for many years. It really shouldn’t be a surprise to anyone.

I expect the edges can be smoothed with the right workflow. Start a new thread and share an example file so we can see what you are working with and help you out.

In the import options there is something that says Merge Coplanar. If you make sure that is checked, the imports should look as good as directly opening a SKP of the same model.

@TheGuz When the 3DW window is adjusted to help older versions, could some tips be included in the graphic? Thinking about it, in the internal 3DW window, will it allow direct download of Collada? If so, will it do the merge coplanar as it does that?

Hi there seem to be a bunch of threads on this issue. Here’s one

I don’t really mind popping onto the browser to pick up a collada file but the import thing with edges is really annoying and makes it unusable for me as I don’t really render out from sketchup very often and normaly use a style with edges. All lines become ‘unhidden’ and also separated. Can start new thread. Made a file to demonstarte the problem. I’m a bit new to forums is it better to add to an existing thread on the topic?

The thread you linked to is old enough. Might as well start a new one. It would also help if you identify the component you are downloading.

Did you do as Colin suggested with the import options?

Hi ok will do. Yes tried all combination of options tick boxes. Thanks :slightly_smiling_face:

Did you notice any difference when importing with different options checked?

You could give us a link to an example model. Then we can import that and compare against what you are getting.

HI I did try all the import settings. Hopped over to new thread. got a half fix and a plugin I’m yet to try.

I found a variation of the bowl and logs model, and the problem isn’t a coplanar one. The person who made the model set all edges to be softened and smooth, and those things don’t survive going via Collada.

What Box showed is one way to quickly soften and smooth things, but you do lose the hierarchy. Another approach would be to use ThomThom’s Selection Toys extension. With that you can go into each object, select all, then right-click and choose Deselect/Faces. Then in the soften/smooth dialog you would make sure both boxes are checked, and that will make all selected edges disappear.

I dare say CleanUp does those things for you, but if it doesn’t, the Selection Toys extension is here:

https://extensions.sketchup.com/extension/c9266b2c-0b55-4d21-a0a4-72e23b8a0fb4/selection-toys

Hi Colin, thank you so much. The cleanup plugin worked and the selection toys worked by using select edges then hiding them but I couldn’t get it to work with smooth/soften dialogue. Thanks for the suggestion though looks like a good plugin. Overall I’m still disappointed to have the funcitonality of being able to use sketchup warehouse as I could previously removed. It’s a great piece of software but as an architect I opted for a legacy license as now unable to do so with adobe and also have other architectural software and busines softrware to pay for- quite alot for a sole trader.

Sarah, thank you for the feedback. I’m going to reach out to you about this.
Guz