No axis or figure in any templates at startup


#1

I opened SketchUp Pro 2018 (trial) once and started drawing a very simple model. Played with the zoom and orbit tools. Then quit the program and didn’t save anything, neither a file nor saved the workplace. Next time I started SU all I see is a blanc screen (that is, grey or green depending on template chosen). I get no origin, no axis, no figure in any templates. All tools are ok. I have uninstalled and reinstalled several times, deleted all things related to SU in folders and in the registry manually after uninstall, run as admin… no luck. I tried drawing a simple model again and used zoom extent, resetting the workplace etc… no luck. Read every thread on “no axis” and “lost in space” on the forum… no luck. Suggestions to get back to the normal default templates would be highly appreciated!


#2

Did you check this?
2018-07-31_axes


#3

It might be graphic card related.

Windows Updates repeatedly messing up OpenGL on (integrated) Intel graphic cards.
Try this patch:


#4

@mihai.s, thanks for replying, yes I did.


#5

Ok, tried your suggestion, didn’t fix the issue. Thanks! However, I don’t think it is graphic card related as my video editing software works smoothly.


#6

Also, when I open files made with SketchUp 2017, nothing shows up in SU 2018. Just the grey or green screen. No horizon.


#7

Have you changed your View and Styles settings?
I could get the white page “without” (hide) the 2D figurine, Axes and horizon line, by changing a few settings: Styles > Wireframe; Edge Styles > No Edges; Axes > uncheck; Styles > Monochrome.


#8

@mihai.s, no, haven’t changed anything in the settings. Very strange.


#9

It’s a bit weird, but considering the “renowned” windows updates … who knows ?! :smirk:
But what happens if you change those settings I wrote about it? Is there any change in the screen?

You can draw a cube and save it in a file, and then upload it here in the forum. Make sure you save it in an older version (at least 2017).