Newbie...SU won't draw anything

Trial user…already unchecked box in Windows/preferences…updated drivers…everything appear right but no joy.

Can you tell us more about what you’re seeing? Do you have a document open and can you select tools?

can select…may not have doc open…1 sec sorry

yes doc open

Scene 1 thru 12 in top bar

You’ve created scenes? Do you have experience using SketchUp or is this your first time?

first time…following instructions

when I select tool (pencil) can’t start/stop line (for example)

What instructions are you following? Have you tried ?

will do…you tube

still no joy…following instructions no geometry created

When you open SketchUp pro are you able to create a new document? When you do you should see a blank space with an axis and a placeholder figure. I’m hoping you got this far.

When you try to draw a line, and you click to mark the start and end points, what happens?

can you create a screencast to show us what you see?

Can you open this file and see something. If it works you shall see a cube entered on the axes. It is in SU 2017 format.

Cube centered on axes.skp (76.4 KB)

Thanks for the reply.

Possibly with instruction or I can dig it out of a tutorial but it may take a while.

Thanks @Jean,
I do not get axes or the figure.
I had SU running a few days ago with axes and the figure. I deleted the figure but the lines would not start or stop…like now.
So I put it away and read/watched some tutorials for answers.
Finding none, I resorted to this forum.

I also uninstalled SU and reloaded figuring something had been corrupted.

I read enough to find this is sort of common (or that I am not the first with this problem).
Also re-ran the the utility that checks your computer for requirements but oddly I no longer see` it in my download folder.

When you reinstall SketchUp, you must run the installer as an administrator.

@Jean…I read that but did not find the way to do it. I’ll look again…reloading is quick/easy. Thanks for the reminder, I had forgotten that.