Can't draw or see axes lines

I just installed Sketchup Pro (Trial) and when I open it I can’t draw a line are see the axes lines. I unchecked the use fast feedback and that didn’t change anything. I also went to the Intel site and downloaded a system scan that produced a driver update but that didn’t help. Any thoughts?

Windows 10 with Intel ® UHD Grphics 630

In SketchUp, go to Window>Preferences>OpenGL. Untick Use Fast Feedback.

I did untick “use fast feedback”. Still not working.

The problem you describe is commonly seen with integrated Intel graphics cards and their drivers. (Which is why they aren’t recommended.) The majority of users who report this issue find that disabling Fast Feedback solves the problem.

Go to the Intel site directly and see if there’s a newer driver available. It might be that Intel has a newer driver. Integrated graphics are not recommended, though, due to their low performance.

When installed, did you rightclick on the downloaded installer file and choose ‘Run as Administrator’?
If not certain, close SketchUp and try again.

I closed SketchUp and then reopened as administrator and still not working.

That’s not what @MikeWayzovski was asking you to do. When you install SketchUp on Windows, you must right click on the installer file you downloaded and select Run as administrator. Quit out of SketchUp, find the installer file and do that now.

Okay, I went to the install file in my downloads folder and ran as administrator. In the install window I selected repair. After that completed I opened and still not working. I’m starting to think it just won’t work with my system. I do appreciate the help. If you have any other suggestions I’m willing to try. Thanks

Did you try updating the graphics drivers directly from Intel?

Yes, the Intel website says my driver is up to date.

Is your version of windoze 32 or 64 bit? SU only works on 64 bit system.
Possibly a bad download. remove SU from the system, new DL and ty again.

I do have 64 bit. I removed SU and deleted my original download. Then I downloaded SU and installed as administrator. The first time I opened I could see the axes lines but couldn’t draw. I closed SU and reopened and now the axes lines are gone and I can’t draw.

Check again to see that Fast Feedback is disabled in the OpenGL settings.

Does that mean that under your normal Windows log in, you right clicked on the installer and selected Run as administrator?

Fast Feedback is unchecked. And yes, I installed under normal windows log in and right clicked the download file and installed as administrator.

I expect as you surmised a couple of days ago, your graphics card and its drivers just aren’t up to the required task.

Agree. Thanks!

That Intel UHD 630 should work. It is possible that the CPU is defective. I would get in touch with the tech support for the pc

Okay, Thanks

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.