File Problem: Can No Longer Draw

I’ve done something to this file that I didn’t intend to do and don’t know what it is; so I can’t fix it.

In the attached file, now lines or other drawing action remains in the drawing. I’m pretty sure that my ignorance both caused it and prevents me knowing how to fix it.

table rolling.skp (1.8 MB)

At first glance everything in your file looks quite normal. Can you tell more about the problems you have with it?

Thanks, Anssi.

I cannot draw a line that will remain in the drawing. I’ve tried lines in space and lines connected to existing objects with the same result. I also noted that detail is lost in the table top lines.

My guess is that there is some variable in SU that I managed to activate or deactivate accidentally because I didn’t do it intentionally.

If you load the file, can you draw a line in it?

I was able to add lines in your model.

I also resetted the axes but this shall not be the source of the problem.

I also noticed that in your Style, the Profiles are turned off.

See attached SU file,

table rolling.skp (999.4 KB)

Also took a look. No problem drawing new lines either. Did notice you have some reversed faces here and there that should be taken care of. Few other things I found a little “odd” in how you’ve structured the model …But everyone has their own way I suppose :thinking:

Might the problem be caused by a tag being active and set to be invisible? New geometry would be given that tag and immediately disappear?

Thank you for the responses, Gentlemen.

I edited the Style to turn Profiles on. The lines that I had drawn appeared but they were exceptionally thick, unlike lines I drew before the problem appeared. The appearance is still not as sharp and crisp as it was before.