No axis lines appear at launch

I downloaded SketchUp into a laptop computer running 64-bit Win 8.1. It worked fine for a day and I created a relatively complicated Sketch. Today, when I launch SketchUp, no axis lines appear, and I am unable to use the product. I tried to get around this by using the File Manager and double-clicking on the file I created and saved yesterday, but got the same result. All of the tools show up across the top of the screen, but no axes.

No axis? Can you see your model? It sounds similar to this and this. Can you upload your model for us to inspect?

View (menu) > Axes

:point_right: Is it checked ?

Your Forum Profile:

Meta: [wiki] Where to find Hardware Graphics Info for your SketchUp forum profile

The version number is in the Help > About SketchUp… dialog.

No axes. No model. Nothing other than the tool bar.

@slbaumgartner, I think this is your speciality, friend. :slight_smile: You had a personal Ruby script for such things, if I recall. @MastoDon, please upload the SKP file here.

Not sure what you mean. What will the effect be of uploading the SKP
file? And where, exactly, is it?


Steve, or other sages will be able to look at it and likely fix it for you.

Most likely the geometry has been moved far from the origin, or the camera is looking away for the model geometry.
You can try the Camera > Zoom Extents (CTRL+SHFT+E) command after loading the model.

Where ever you saved it to on your harddrive. Files with the .skp extension are SketchUp model files.

The upload button is the 7th button from the left on the post edit toolbar (looks like a harddrive with an up arrow on top.)

All of us will be glad to try to help if the file becomes available.

1 Like

The file is attached, but I think you folks are missing the point.

 As I stated in my original post, the morning/after/ I had created 

the SKP file and saved it (and turned off the computer before going to
bed) I rebooted my computer and attempted to launch SketchUp. At
launch, SketchUp would not display axis lines. (This is the operative

 One of my attempts to solve this problem was to locate the SKP file 

I had successfully created the day before using Windows File Explorer
and double-click the file name. SketchUp launched, showing the name of
my file at the top of the screen, but still with no axis lines and no
apparent content.

 My second attempt was to Uninstall SketchUp, and then to reinstall 

it. This seemed to work, and I could launch the new version normally
and begin using my SKP file again. Oddly, as I was then engaged in a
lengthy phone call and did not touch my laptop for at least ten minutes,
SketchUp crashed for no discernible reason.

5x5; template.skp (54.3 KB)

I suspect it may be you that is missing the point.
Is this what you want to see?

I see the same as @Box. I don’t detect any issues with the file other than that a semicolon in a file name is illegal in most operating systems. That could potentially cause strange symptoms.

From your additional description I also wonder if you are getting bad results due to OpenGL issues with your graphics adapter (which your profile still doesn’t list - please see @DanRathbun’s earlier post and update your profile). If your computer has Intel Integrated Graphics, it is possible that is the source of your issues, as these graphics are known to have insufficient and/or buggy OpenGL drivers.

You could be right about the graphics driver. My Dell laptop (intel i7
processor) has the graphics equipment that came from the original
build. I’m not really inclined to change it, especially as it would
likely involve a new piece of hardware and all the potential hassle that
comes with that sort of thing.

Thanks for the thoughtful, non-snarky response.

You could try turning off hardware acceleration in the SketchUp OpenGL preferences. The performance of the GUI will suffer, but if the problem goes away you have your diagnosis…