New card and SU15 and all of a sudden I have jagged lines


#1

I run windows 8.1 64 bit and last week I treated myself to a new graphics card (GTX970) and installed SU 15. However, now I have jagged lines which I didn’t experience with my 4-year-old graphics card, I have tried the SU preferences and capabilities setting (says: 52 True Color Medium Ani-Alias 4x is the highest setting).
Tried reinstalling the drivers etc., but none of it works. So I am a bit at a loss.
Can anyone help me.


GeForce or Quadro videocards
Jagged edges & bugged shadows after videocard upgrade
Aliasing (jagged edges) with new graphics card
#2

Set the graphics driver app to let the 3D application decide the settings, whereupon you should be able to select the higher anti-aliasing mode from within SU. Look for a screen like this:

-Gully


#3

Tried this as well…isn’t working I’m afraid. Still have only 2x and 4x ant-alias


#4

The usual anti-alias options are 0x, 2x and 4x
4x being the smoothest.

Notice in the GTX970 Specifications it’s a rather power hungry beast. (145W)
Per nVidia … Minimum System Power Requirement = 500W
• Confirm the system is up to the task of supplying sufficient power.
• See if nVidia has a different driver. Sometimes an older driver works better than the newest.


#5

Indeed it’s quite a hungry beastie, but have a 650W Cooler Master so should be fine there.
Can downroll the driver. But really annoyed that an old GTX460 gives a higher resolution than this card, which should be so much better at everything hands down, two fingers in the nose etc.

Before I decide to return it, has anyone got any other ideas please?!?!?
More and more leaning towards getting a quadro k2200 (not much more expensive). Although I think that will not make much of a difference with Sketchup, or will it?


#6

P.S. That rollback of the drivers didn’t work either.


#7

the GTX 460 also under Win 8.1 and with SU v2105?

a GTX 970 is more than 3 times faster than a GTX 460… that’s of real importance not an anti-aliasing of 8 times which probably does not show much visuable difference to a 4x anti-alias… at least with a high-res display… but slows down display output speed instead.


#8

Have you been able to resolve this problem with the 970 card?


#9

I have the same problem, my drivers are fine and up to date (not rolling it back, it won’t make a difference). I have way more than enough power to keep this thing happy, and yes it is completely functional. It is very much a nuisance to have jagged lines, since I will be exporting my 3d model into a .jpeg from a certain view angle and photoshopping it.


#10

I also have the gtx 970


#11

As has been said here before:

  • In the Nvidia control panel, check that Antialiasing and Anisotopic Filtering are set to “Application controlled”.
  • In SketchUp, select the highest Antialiasing option available in Window menu>Preferences>OpenGL.

You will get the best image export from Sketchup if you export your JPG to a higher resolution than you need, and downsample the image in an image editor like Photoshop. This will create much better antialiasing than the one available in SketchUp.

Anssi


#12

I’ve had GTX 460 and now own GTX 750. fixing some settings in nvidia driver app and allowing all graphics settings in SketchUp cleared all jagges lines.

*You may have to restart SketchUp to have any changed reflected correctly.