Problem with Graphic Cards


#1

I have 2 desktops. One is a Dell XPS 8500 with a NVIDIA GeForce 620 graphics card. SketchUp works good on this one - good sharp lines.

I also have a newer Dell XPS 8700 with a NVIDIA GeForce GTX 745 graphics card. SketchUp does not work as well on this one as the line are very jagged.

SketchUp indicates that NVIDIA graphics cards are acceptable. Any idea what’s going on?


#2

Hi Mike,

Make sure your nVidia Graphics Driver is up-to-date.

Here’s help with that …
How can I update my computer’s graphics driver? — SketchUp Help

Then consider choosing a graphics Capabilities setting with a higher Anti-Alias factor.
In SketchUp, click … Window > Preferences > OpenGL and look to the Capabilities settings.

Higher anti-alias settings will render a less jagged image, but may slow performance.
Try to achieve a balance between acceptable image quality and performance.


#3

That did the trick. Thanks.