Aliasing (jagged edges) with new graphics card


#1

I recently upgraded my graphics card from a GeForce GTX 660 to a GTX 970. Upon installing the new card, all lines in SketchUp became heavily aliased. I did not change any settings in the driver or in SketchUp. The NVidia driver is the newest version. I already found a topic on almost this exact same problem (New card and SU15 and all of a sudden I have jagged lines) and it did not offer any solution. If I put the old graphics card back in, the jagged lines go away.

Here are some images, for comparison:
[GTX 660][2]
[GTX 970][3]

Could anyone offer some help with this?
[2]: http://i.imgur.com/n9IuNEm.png
[3]: http://i.imgur.com/25qvrU1.png


GeForce or Quadro videocards
Jagged edges & bugged shadows after videocard upgrade
#2

It’s not clear what “it did not offer any solution” means.
Did you try the solutions Gully offered in that thread?


nVidia Control Panel — 3D Image Settings


Window > Preferences > OpenGL > Capabilities
Change the Capabilities setting > Click OK > Close and restart SketchUp for the new setting to take effect.


#3

I realized after posting that I hadn’t been exactly clear; apologies. Yes,
I did try the suggestions given there, and there was no noticeable
difference.


#4

Did you restart SketchUp after changing the OpenGL options? Changes apply only after the application has been closed and reopened.

Anssi


#5

Yes, I did restart SketchUp.


#6

Hi Mr Socks :slight_smile:

Have you been able to resolve this problem with the 970 card?


#7

maybe a mangled driver installation… for a clean driver installation following procedure to adhere:

1.) uninstall the GeForce driver from the Windows control panel “Programs” preferably w/ admin rights
2.) restart Windows (!)
3.) check that there is no GeForce driver left in the “Programs” control panel, if still there repeat from the beginning until vanished
4.) install latest GeForce driver version by launching the setup with "right-click -> run as admin"
5.) restart Windows
6.) launch SketchUp with “right-click -> run as admin” and check/configure OpenGL settings