Jagged lines in SU models - straight lines as well


#1

Just want to make sure that I have set the correct OpenGL and Nvidia settings to reduce jagged lines.
Windows 7
SU 2015 _ OpenGL set to '16 True Colour Medium’
Nvidia GeForce 8400GS - set to ‘let the 3D application decide’


#2

What you’re interested in is anti-aliasing, which gives lines on screen the appearance of smoothness by feathering the edges (a slight oversimplification). You want to choose the highest anti-aliasing setting available in Preferences > OpenGL. My installation offers 2X and 4X anti-aliasing modes; I have selected 4X. Depending on your system and the size and complexity of the model, higher anti-aliasing settings may adversely impact performance; 4X hasn’t been an issue for me. YMMV.

-Gully

Incidentally, I have a piece of four-week-old chicken in my refrigerator. Is “moeld” the stuff growing on it?

-G


#3

Some related topic that was fairly recent.


#4

Many thanks Gully_Foyle