My.sketchup worked, sketchup free not working

I’m having the same issue, Chrome Version 62.0.3202.94 (Official Build) (64-bit), Windows 10 version 1703 (OS Build 15063.726), Intel HD Graphics Driver 8.15.10.2900, Acer Aspire (old):2017-11-27 11_32_41-Control Panel_System and Security_System

Same issue here using Firefox Quantum 57.0 (64Bit) on Mac OS X El Capitan.

It works fine for me on Safari 11.0.1 (11604.3.5.1.1).

System:
MacBook Pro (13-inch, Mid 2010)
2.66 GHz Intel Core 2 Duo
8 GB 1067 MHz DDR3
NVIDIA GeForce 320M 256 MB

Same here using both Chromium and Chrome on Ubuntu 17.04 on aGigabyte mobo with AMD FX™-8350 Eight-Core Processor and Graphics: Gallium 0.4 on AMD RV770 (DRM 2.49.0 / 4.10.0-40-generic, LLVM 4.0.0). I have several models I need to access, but am now unable to. It seems that the associated My Sketchup account has been wiped too, along with the models? - I have has to set up a new username to post this.

Crashes on loading with Win 10 Pro 1703 + Intel 945 graphics - dell laptop.

…But loads with Firefox on above same Ubuntu machine. Hooray! So there is something funny going on with the browser WebGL support flags in Chrome and Chromium…?

Those of you with this problem, please try accessing SketchUp Free through this URL:

https://app.sketchup.com/app?webgl1=true

We currently have an issue with the way we are detecting WebGL2 support, which we will be fixing soon.

Thanks!

2 Likes

Thanks!
This seems to solve the problem on my windows 10 and Ubuntu PC
both with chrome and firefox browsers

Unfortunately it didn’t work for me, this is what I got:
2017-12-06 13_38_45-SketchUp

No, help on a very old Dell Inspiron N5030:
This machine ran “my.sketchup” but fails to run “SketchUp Free”.

  • Intel® Mobile 4 Series Express chipset & graphics.

    • driver v. 8.15.10.2869 (OpenGL v. 2.1 max)
  • Win 7 SP1 & all updates.

  • Chrome versions:

    • 62.0.3202.94 (Official Build) (64-bit)
    • 63.0.3239.84 (Official Build) (64-bit)
      • Just upgraded (to v63,) restarted browser, no help.
        Now get a JS alert error box that I had not seen before. (Image inserted below.)

    image


Contents of "chrome://gpu" in a zip archive ... (click to expand) ...

gpu.htm.zip (10.4 KB)

:geek:

Hi all,

The URL I posted helps when the issue is lack of WebGL 2.0 support. However, there is a second class of problems on WebGL 1.0 as well, generally with older hardware. These machines are technically WebGL 1.0 compatible but our app requires a bit more than those minimum requirements. We are currently trying to identify and fix those issues so please bear with us.

thanks,
Bugra

Works, thank you very much!
I love Sketch Up!

I get the “Sorry, SketchUp appears to have a graphics incompatibility with your browser.” message.

My PC is not that old. It is a Dell Precision 3510 with Intel HD Graphics 530.

Interesting, brought the laptop up to my office, connected it to the internet with a cat 5 cable, and got on!

Also worked with wifi, will try it in the shop tomorrow.

We pushed a couple updates two weeks ago which may have addressed your previous problem. If you take your laptop back home again, does it work now?

I tried it 22 days ago (Dec 14 ?), it didn’t work, replied on the “Sorry, We encountered a problem” thread, will try it in the shop in the morning. BTW, back home and the shop are the same place, my office is a spare bedroom in our house, the shop is a detached (used to be a) garage.

Yes the newest builds now work again on my old Dell notebook.

ADD: However the Sketchy Edge Styles do not display well at all.

Yep, works now in the shop! I’m surprised the latest updates weren’t announced in any of the threads I’ve been watching.

We may not always post an announcement when we make minor changes, but in this case we did: WebGL Fix 2017-12-13

It would be quite useful with a change log thread, maybe even pinned.

1 Like

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.