My.sketchup worked, sketchup free not working

Interesting, brought the laptop up to my office, connected it to the internet with a cat 5 cable, and got on!

Also worked with wifi, will try it in the shop tomorrow.

We pushed a couple updates two weeks ago which may have addressed your previous problem. If you take your laptop back home again, does it work now?

I tried it 22 days ago (Dec 14 ?), it didn’t work, replied on the “Sorry, We encountered a problem” thread, will try it in the shop in the morning. BTW, back home and the shop are the same place, my office is a spare bedroom in our house, the shop is a detached (used to be a) garage.

Yes the newest builds now work again on my old Dell notebook.

ADD: However the Sketchy Edge Styles do not display well at all.

Yep, works now in the shop! I’m surprised the latest updates weren’t announced in any of the threads I’ve been watching.

We may not always post an announcement when we make minor changes, but in this case we did: WebGL Fix 2017-12-13

It would be quite useful with a change log thread, maybe even pinned.

1 Like

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.