My model is BLANK!

sketchup-pro

#1

Hello there,

I have created few months ago a model in SketchUp and now when I tried to open it, seems that the file it is empty (I cant even see the axes lines) but file size is 119,9 MB. Can anybody help me? any suggestions?

I tried already:
Selecting all and copying pasting into a new file
Importing into a new file
Unide all
All layers are on

Please help!


#2

First thing to say is that there is clearly data there if it is over 100Mb.

Have you tried Zoom Extents?

What info is there in Components in Model? What does it show in the Outliner? What Style is in use?


#3

Hey Simon!

Thanks for your quick reply…

Zoom extents: Yes, tried
Outliner: shows lots of components (not sure if all of them) When I select on of of them nothing happens…
Style: Shaded with textures (also tried using different ones)


#4

This may be beyond me but I see axes lines in your screenshot, so that’s an advance.

Looks like you have no scenes set. is that right? Have you previously exported to Layout? If so, what happens if you open the Layout file?

What is the state of Hidden Geometry?

Is it the same computer?


#5

I also noticed this post (but shouldn’t apply to you if your profile details are right): File suddenly become blank & entire model disappear


#6

go to your viewing properties and make sure you can see any / all hidden geometry


#7

I used to have scenes… but apparently they all disappear as well. :frowning:

I just tried inserting to layout… but it shows anything…

Same computer…


#8

Hey Julian,

Where?


#9

Definitely beyond me then.

Hidden Geometry is under the View menu.

Have you tried looking at other posts to do with blank models?


#10

One other thought…

It looks like the kind of thing you would get if you had a lot of components but had somehow done Select All and then delete. That would remove everything from what you see but retain the components in Outliner. To test this, you could try copying the file (for safety) and then doing a purge. Components that are in Outliner but not in use will then disappear and you really will have a completely blank file. If that is what happens then I’m afraid your original file may be lost. Unless you have a backup file of course. Have you looked for one?


#11

I tried the purge… Now file size is 70 mb. what do you think?
Can I send my file to you? let me know


#12

I think that is probably good news. It suggests there is content that could not be purged and is just invisible for some reason.

You will not be able to upload a file that is that big but you can use Dropbox or similar and give a link. It would be a good idea for someone else to see it if only to see if your issue is repeated.


#13

Here a link to the full file.
https://drive.google.com/file/d/1XP_lwrXBJOZdRio-iDC3uQTmi3A6h_2_/view?usp=sharing

Here a link to the purged file.
https://drive.google.com/file/d/1daohmzl6MEyBuZLS2rqjr3ZuQBoaDsyA/view?usp=sharing

Let me know if you can access.

Many thanks Simon!


#14

You have set the access to private, you need to set it to allow download so people can check. If we have to request access we usually lose interest.


#15

Hey Box,

How can i change it to public?

Thanks!


#16

Go to the file, then the Link settings, and set it to Anyone with the link…


#17

Here! I thought you meant the post was private…
https://drive.google.com/file/d/1daohmzl6MEyBuZLS2rqjr3ZuQBoaDsyA/view?usp=sharing

Hope you guys can help me…
Thanks in advance!


#18

You have a group that is ~ 1745474712.36m from the model origin. If you delete it your model should return to normal.
Open your model and hit ctrl+a to select all, then hold down shift and drag a selection fence tight around the origin from left to right, this should deselect everything within that box, just leaving the rogue group selected, hit delete, then hit zoom extents.
Your model should reappear.


#19

You are amazing!

But this is the right file… you will see that there are not even axes…

Hope you can help me again.

Super thanks!!!
https://drive.google.com/file/d/1XP_lwrXBJOZdRio-iDC3uQTmi3A6h_2_/view?usp=sharing


#20

Why was I looking at the wrong file!?