My layout zoomed out too far and now it seems to have disappeared!


I added an object from the 3D warehouse to my layout, which ended up being HUGE when I placed it, I then accidentally ended up zooming out way too far, and now can’t find it again. I have tried the zoom extent tool, and also copy and pasting the objects onto a new file (as seen on another thread) and neither has worked. I’m quite new to this and this is my first project, but I have spent a long time on it and would hate for it to be lost…

Please help!

Can you share the .skp file so we can try to help you?

I’m trying to share it but it’s getting to 25% ish and cancelling the upload, is there somewhere else I can upload it?

Upload it to Drop Box or Google Drive and share the link.

Thanks so much for taking a look for me!

You need to make the file accessible. Currently it is secured so I can’t download it.

just changed it!

OK. Hang tight.

1 Like

What component did you insert from the 3D Warehouse that caused this? Was it the books that are 330 meters tall?

Screenshot - 7_8_2020 , 12_40_56 PM

Go to the Outliner, right click on the Books component and select Erase. Then in the Camera menu, choose Zoom Extents.

1 Like

some art books?

See my edit to the previous post.

If you really want to use those books from the 3D Warehouse, download them into a separate file and scale them down before adding them to your main model. In fact you should always download 3D Warehouse components into a separate file. Check them and make sure they are suitable for use. If not, fix them or hunt for a different component.

After deleting the books component and hitting zoom Extents, I see this.

1 Like

Okay thank you for the tip about downloading components! I think my layout my be inside that outerskin of the van, strange how that has come up! (I pressed unhide to try get it back so maybe it was hidden)

For what it’s worth, I fixed the incorrect tagging/layer use for raw geometry…
Screenshot - 7_8_2020 , 12_48_02 PM

…and purged unused stuff from the model…
Screenshot - 7_8_2020 , 12_48_23 PM

…which reduced the file size by about 75%.
van layout new (5.9 MB)

You could hide the van or you could give the van group a tag and then turn off the visibility for that tag so you can see the elements inside.

1 Like

thanks so much!!

1 Like

The books are very complicated too, and use a lot of images. I optimized the geometry a bit, but the file is still 15 MB because of the textures. Here’s the books, optimized, and no textures.

plainbooks.skp (1.8 MB)