Lost! Zoom Extents isn't working

Hi All,
I’m “lost in space” at --2147483648’. All I see is green and the zoom extents doesn’t seem to work. I’ve tried copying all the components into another file but it zooms me into space again. I’ve also tried zooming onto a specific component…nothing.
Any other suggestions?

Here is the model
https://drive.google.com/file/d/175P2934OeqzHlF-odeAFsGbKRDsR5aXq/view?usp=sharing

the down loaded file seems to be locked in a read only mode.

Is that because it is a 2017 Sketchup Pro?

now it isn’t in read only. I can select 258 entities. the model is in wire frame mode. I still see nothing from any view. nothing but green. I see all your layers. unhide does nothing.

Frustrating, right?

perhaps some one will be along shortly. I have nothing

thank you for trying

Can you shed some light as to how this was drawn up? There seems to be a number of layers but all the components a groups are on layer 0.

1 Like

Yeah I was being lazy and didn’t do layers. All those layers are from the components.

So you made a component, give it a name then created a layer for it but did not assign the component to the layer……………

No they were all downloaded components that brought in other layers I guess.

How close to the origin were you working?

.

I was looking at the model, imported the face-me ‘Hydrangea’ component, tried to delete the components lines and then suddenly I was lightyears away.

I am able to see inferences all over the screen but no geometry can be added. added components can be dragged onto the screen to inferenced locations but nothing is visible. Is this a large landscape?

I found chris on the other side of a window or door, went to orbit and all was gone. When it opens it seems as If one is inside a box, bldg. or something.

Yeah Chris is in the building

you don’t perhaps have any saved .bak files?

There was one autosave but it did the exact same thing.

I am assuming you closed the file since the issue began or undo isnt an option…sorry i know thats
obvious