Models won't upload to warehouse

when i try to upload a model to the warehouse it just opens another white window and nothing happens.
i have tried several times and it does not add the model to my warehouse.
its a fairly simple model, does anyone have any thoughts

What Mac OS? SU2019.1 or 2019.2?

os high sierra and i just updated to 2019.2 to see if it would help
i also tried another model but still the same thing.

i also tried using SU2018 to save to the warehouse but still the same thing

It looks like there’s an issue with the 3D Warehouse. Wait awhile and try again. It’s being worked on.

i wanted to download the models to my ipad sketchup viewer for a meeting in an hour.
let me know if you know another way to make the file viewable in viewer? i am going to see if i can airdrop it onto the ipad

Maybe you could e-mail it to yourself? Or use Trimble Connect?

thanks, i air dropped it to the pad and i am able to view it so hopefully it will be ok. thanks for the quick reply and i will try the warehouse later.

We’re looking into this issue and will update when we know more. Thanks for reporting it marc4.

1 Like

Workaround for now is to save the file and upload via browser. (We’re still getting uploads, just not from within SketchUp). We’ll let you know when it’s back.


1 Like

We found the issue and have fixed 2019. Fix on other versions of SketchUp coming shortly.

Edit: should now be good on all versions. Thanks for reporting.

1 Like

The error message still shows up for me when I upload via browser, but I can upload models via Sketchup now.

Works for me now.

? It always worked via browser. Something’s up with your browser.

@Barry - I’m using Chrome (update 76) and I’m getting this message:


Hi Jim,

I’m able to replicate this error. Looking into it now…

It looks like we have the opposite problem as yesterday. Uploading from SketchUp appears to be working but uploads from a browser are failing. So as a work-around can you try uploading from inside of SketchUp?

I can no longer upload from SketchUp (using 2017 Make):

Hmm, something is definitely amiss, 2017 should work. We’ll keep on investigating. Thanks again Jim.

My bad … I was using 2015 at the time. It works with 2017 Make. Sorry about that ;(