3d warehouse is unable to model viewing


#1

i uploaded a model to the 3d warehouse in order to download it to my tablet sketchup app!
but the app couldn’t download it! and the website of the 3d warehouse says "the 3d view is not available for this model. check back soon. our render bots are working on it"
and it is giving me this same answer for 3 days now! (the model the materials and the component are all purged! and the model is only 10.1 MB


Model preview unavailable and model doesnt load on mobile
#2

We had an issue last night that we resolved. There is a backlog of models to be processed, so if you need this immediately, re-upload, or wait for the backlog to get worked through. Please post here when it gets processed, so we know you get this resolved.

-b


#4

thanks a lot it worked :smile:


#5

Barry I’m having the same problems…what should I do? thanks


#6

Hello kad…I’m having the same problem as you did… please tell me how to fix it


#7

Private msg or post here the model or how I can find it (url).


#8

dear barry,
my problem was that I tried to upload through the website and I had old sketchup, so I downloaded the new free version of sketchup, and I uploaded the model directly from the sketchup 2015 program, and not by uploading to the website from the website


#9

So I’m not seeing a binary even up there, @anicaes. Not sure what happened on the upload. We’re trying to hunt it down. In the mean time, can you re-upload. Thanks for your help.


#10

I already did like five times…My sketchup version is 8 so maybe it’s too old.


#11

No, that should still work - are you current SketchUp 8 (8.0.1684x)? Save your model, then try uploading in a browser, perhaps. We’re still checking on this.


#12

I’m doing it through the web. Please let me know when you have the answer.


#13

OK, we got @anicaes working - something was blocking the upload via browser on one computer, but another one. Much as we would LIKE people to upgrade from 8, there are certainly enough 8 users out there that we still support it.


#14

Hello, I am having the same issue and desperately need the model asap


#15

@o_warr You cannot access one of your models from the mobile app? Can you post or PM the URL of the model?


#16

#17

@o_warr Short answer: our servers are struggling to render that model.

The only suggestion I could make that would help you in the near-term would be to possibly make a copy of your model and reduce. Perhaps there’s a portion of the model that can be deleted for the purposes of viewing on your mobile device?


#18

Reduced by 10MB to as far as I’m willing to go and seemingly no change, surely something more is wrong if the model is less than half of the 50MB limit?


#19

@o_warr File-size isn’t the problem, per se. My suggestion to reduce the model was a hope that the reduction would eliminate whatever problem is ailing the render machine. Unfortunately, no success with the smaller model.

However, I do have one more trick we can try. Add a location in your model, then export as a Google Earth KMZ file. Go to 3D Warehouse in a browser and upload that KMZ.


#20

@o_warr Nevermind, the smaller model rendered on the first attempt. You could still try my KMZ suggestion with the full, larger model.