Warehouse Upload is not responding



I’m having trouble uploading models through the SketchUp Share Model option. After entering the required information in the “share model” window and clicking on the ‘upload’ button, nothing happens. I’ve tried this several times with several other models with the same results. With that said, I was able to get one to load today, but was unsuccessful in loading another. I have loaded many other models in the past without issue.

Warehouse Upload is not responding (continued)

What version of SketchUp are you using. The information you provided in your profile isn’t helpful.


I’m using version 2016. The last time I uploaded a model was in late December at which time everything was working OK.


Try clearing the Internet Explorer caches and also make sure IE is up to date.

And please fill out your profile with useful information about your graphics card, OS, and SketchUp version. That information is useful when you ask for help.


I have cleared IE caches several times without effect. My 3D collection is Creekside woodshop. My profile is updated. Thanks for your help.


Just to make clear, I am trying to upload the models directly through SketchUp, not via IE.


It doesn’t matter. SketchUp 2016 and earlier uses IE for web-based stuff.

I just looked at your collection. The latest model is called “Stonefield Mid-Century Desk” and appears to be uploaded on 3/13/2017.


Yes, in the midst of several attempts one model did load successfully. However, several attempts prior to and after, including this morning, did not work. (When I click on the upload button, nothing happens. There is no load progress window.)


It sounds like something is blocking on your network. Can you PM me your 3dwarehouse user page and I’ll take a look if there’s anything I can do from my end.


all of a sudden it started working OK. Maybe it was the incantation or the swear words I used. At any rate, I uploaded a couple models and so far so good. Thanks for your help.



Hey guys,
Sort of same problem here.
I am new to SU so sorry if I ask stupid questions. As you can see in my video https://www.dropbox.com/s/e5atl5mqfqj46nq/3Dwarehouse.mov?dl=0 I can not upload components from the 3D warehouse in my model. Also, it seems that there is a component in my model (the brown chair) that in fact is not there.
Am I missing something?
I am using a SU Make 17.2 and I do not have IE. I usually use Chrome.

  1. Zoom extents, so you can see everything.
  2. Open Window->Outliner and click on Iron Table Set. Can you find it then?


Thanks Barry, now it worked! (and yes, I could see several instances, even if there was just one).
It feels like something changed though as I was doing exactly the same before and it did not work. I also cleared the cache, just in case.
Now it is clear that it works because I see the item I drag exactly where I drag it, straight away.
Thanks again!


This topic was automatically closed after 91 days. New replies are no longer allowed.