Model files open but do not appear. can select tools but will not model


#1

Sketchup 2018. Can open program, all tools and windows load. when I select any tool and try to model nothing appears. And the sketchup guy and axes do not appear when I startup the program either. When Select tool is selected and I pick a point on the screen and drag it to the opposite corner it forms a box, when I let go of the cursor, the box remains on screen. When I click the cursor in the model space again the box remains, the cycle repeats itself. If I move the cursor around on the screen tracers of the created box(es) start to appear. I uninstalled and reinstalled the program. Help me sketchup masters!!! plz!


#2

That sounds a lot like a graphics driver or hardware issue. As a starting point, try going to preferences OpenGL and uncheck use fast feedback. While you are there, click on the OpenGL details button and tell us what it says about your graphics.


#3

Most likely Steve’s solution of unticking Fast Feedback will fix your problem. Please also go to the following page and do the survey so the SketchUp team can get a handle on this.


#4

image

It worked! Thank you!


#5

Intel graphics are known to have issues and Windows updates are notorious for breaking the Intel graphics drivers. Please add your experience to the survey I linked to. this adds ammunition for the team to make forward progress on preventing these issues.


#6

It worked and I filled out the form. thanks for being on top of it!