Not sure what the issue is



I am using sketchup pro 2018 and am having some issues. When I open model nothing appears in the model space. I can see that there is geometry there when I look at the scene thumbnail and through the print preview. The selection tool leaves traces behind that do not go away. Any ideas on how to fix this?



I’m guessing you have an Intel Graphics adapter. Is that correct? In SketchUp, go to Window>Preferences>OpenGL. Untick Use Fast Feedback. Any change?

Please complete your profile with SketchUp version, license, and graphics card.


That was it!

Thank you!!