Empty Sketchup model


#1

Hello! I am running Sketchup Pro 2018 on a Microsoft Surface Pro with 16GB RAM and the Intel i7 graphics card. I’ve worked in Sketchup models for 6 years with no real issues. I’ve been using this computer for about 6 months with no issues. Yesterday, I go to open one of the MANY files I have saved on OneDrive and it’s a blank white screen. The file size is still large, and in the components window it does show the components are still there, but nothing shows up. I check several other models - all the same. Another girl I work with checked her file (we had saved on google drive) and she was able to open it fine, so I assume it’s my computer and not Sketchup. Has anyone had this happen? Is it my graphics card, and if so, why all of the sudden does it not work? Any help is greatly appreciated! Thanks!


#2

Are you saving and loading directly from cloud storage?


#3

In SketchUp, go to Window>Preferences>OpenGL. Untick Use Fast Feedback. Also see the sticky post requesting information about your system.

By the way, it is unwise to work on files saved to cloud locations. Best practice is to download the file to your local drive, work on it and save changes locally before syncing the changes to the cloud based file.


#4

I save and load directly from OneDrive, which is installed on my desktop, but I believe it “lives” on the cloud. I could be wrong about that.


#5

Dave is probably right on the solution regarding your issue, but separately, it’s a well documented problem opening files directly from a cloud storage folder including Google Drive and One Drive. I had it myself using Dropbox months ago.


#6

Oh my goodness, that worked! THANK YOU!!! And noted, I will definitely download and save as you mention.


#7

Thank you!