My models are blank—help!


#1

Im trying to open saved models but they are blank. I can select tools but not use them. I use the latest Surface and have not had this problem before. Maybe a windows update mucked with it? Help!


#2

In SketchUp go to Window>Preferences>OpenGL. Untick Use Fast Feedback. Any change?


#3

It’s back! Bless you. But Why did it do that? About gave me a heart attack.


#4

It’s happened to a lot of users. Evidently, Microsoft has recently pushed a driver update for Integrate Intel graphics and broke it as they are wont to do. Intel Graphics are well known to be inadequate in their support of OpenGL and the integrate graphics adapters aren’t recommended for this reason.


#5

Whoever has or had this blank screen problem, please fill out this form, as we are trying to collect data on what kind of graphics cards and computers are being affected. Also, the top fixes are at the end of this form, depending on your configuration: https://goo.gl/forms/RQEr2Au1KGdW8smD2


#6

@Katya, I tried following the link you provided but it says I need permission to proceed. Might want to fix that if you want people to respond.


#7

@DaveR I think I fixed it. Can you test it again, please?


#8

Still getting a “Need Permission” message.


#9

Ok try one more time? I think I got it now.


#10

Third time is the charm. It works now.


#11

Thanks, Dave! I forgot there was a hidden secrecy permissions setting I had to check.