Model Disappeared, but "Scenes" Show Content

model
disappears

#1

Hello SketchUp Community,

I’ve been researching a way to resolve this issue, but to no avail.

When opening my model, there is a blank screen, however, the scenes are showing all of my model’s content. I tested to see if the model still, in fact, does exist by exporting a PDF. That worked fine. But when I double click any “Scene” on the “Default Tray” side panel, it leads me to nothing–just a grey background.

Can anyone explain why my model is invisible? “Hidden Geometry” is ON, “Zoom Extent” did NOT work, “Perspective” view is ON, I clicked “Unhide”.

Please help! I hope it’s just user’s error and greatly appreciate the assistance in advance…here is a screen shot.


#2

Go to Window>Preferences>OpenGL and untick the box for Use Fast Feedback. Any change?


#3

Wow! Yes, that worked. Thank you very much, DaveR! You’re a lifesaver. Do you mind telling me what the OpenGL function is for? I’ve never worked with that.


#4

OpenGL is a critical part of SketchUp’s graphical display. Among other things it helps to create the shading for the appearance of 3D. You can read about OpenGL and get more than you need to know.

Turning off fast feedback is an option to help compensate for inadequate graphics cards like your Intel HD 520.

As for the issue you were having, likely Microsoft pushed and automatic update to your computer which broke the graphics drivers for your Intel graphics adapter. Unfortunately Microsoft has a history of doing this and it’ll probably happen again.

Folks who have computers with Nvidia graphics rarely if ever have problems although some have reported that Microsoft updates have automatically made the integrated Intel adapter the default and they’ve had to reset back to the Nvidia card. That seems to very, very rare, however.


#5

Got it. That’s really good to know. And I’m sure it will happen again, which is why I am saving/taking a screen shot of this conversation. Again, thank you very much, Dave.


#6

If you can do it, you might start saving your shekels for a new computer and get one with an Nvidia Gforce graphics card.


#7

Looking into that now! Thanks again. That looks like it’d be very beneficial.