My model is not visible


#1

All the statistics and layers are on my screen but my model is not showing up in my sketchup window. I have tried to open other models , have un an re-installed Sketchup 2018, have updated my Intel HD520 graphics card on my windows Surfacepro4.
I have been using sketchup for 5 years and model every day.
Please help !! I can’t see any of my models. Also if I try to open a model from Layout the same thing happens.
We store our files in Google Drive and my colleague can open my models (shared) on her Surface.


#2

In SketchUp, go to Window>Preferences>OpenGL. Untick Use Fast Feedback. Any change?

Please complete your profile with SketchUp version and license as well as the correct info about your graphics card.


#3

Oh Dave you are the BEST !!!
I can’t tell you how many hours I spent trying.
Thank you thank you thank you !!!


#4

I’m glad that worked. Unfortunately you are the fourth or fifth person with the same issue in the last couple of days. I expect the problem is due to a Windows update that broke the Intel graphics drivers. Intel graphics are inadequate in the line of OpenGL at the best of times but Microsoft frequently pushes updates that change the way the drivers behave. Usually, it seems, not for the better.


#5

Thank you Lynne and Dave, you just saved my bacon :+1:


#6

Mmmm… Bacon… :smiley: