Model Disappeared as well as the Axis!

I was deleting some items in my drawing and the whole drawing disappeared. My screen is blank. I can’t find it with zoom extents. I tried to upload it here and got a message that it is too big a file to upload here. The model must be in there somewhere but how do I gain access to it again?

It’s entirely possible that you deleted the entire model. Were you using components? If so, you’d find them still in the In Model components collection.

What does Outliner show? Are there any components or groups listed? Are they shown in italics or gray text? If so, they’re just hidden. You could right click on them and choose Unhide. Or select one and right click on it in Outliner and choose Zoom Selection. Does it appear.

Is there geometry at a long distance from the origin? That will create problems.

What happens if you drag a right to left selection box across the model space? What does Entity Info show? Is there anything selected?

You could upload your SKP file to the Warehouse or to Drop Box and share the link.

The Outliner does show a component from the model but when I try to zoom in the zoom function doesn’t work.

There is geometry at a long distance from the origin

the entity info says there are 16,255 entities

should I “Purge my model” before I uplaod it to the 3d warehouse?

Maybe. If you purge it you might lose some content that you want to keep. I guess at the very least, save it as it is before purging so you have an un-purged copy.

DON’T PURGE IT before upload if you want to keep any components in the component browser to be found.

it doesn’t give the option to go back and save it only “Purge” or “no” I will try NO purging

I meant save it locally before purging.

I’m uploading to the 3D warehouse It is called Blank and Broken model

I deleted the texts but I guess everything else is there.
Broken.skp (1.8 MB)

Shep! Wow! How did you find it?

Probably some leader text going crazy.

Open Model info ( Window->Model Info->Text) and keep you’re eye on the entity info.
First : activate Zoom Extends , then, in the model info tray : Select all leader text ( see in the entity Info tray how many ) Erase them and repeat.

Well, there’s something amiss somewhere. I deleted the model above and selected all and no entities were listed. Then upon zoom extents the camera proceeded to the other side of the solar system.


Thank you so much! So deleting the text, I really hope this doesn’t happen again! Thank you!

You’re Welcome.

1 Like

Do you think if I add text it will do it again?

I don’t know that it was the text causing the problem, I just deleted them to get the out of the way. If one of the text leaders was placed far far away it could have triggered the mishap.

Got it. Hence the whole sending us to outer space mishap! Ok. Thank you.

Sorry. I got called away. I’m glad Shep got you sorted.

You have to be careful with text to make sure it doesn’t wind up a long way from the origin. Generally it is better to add the text in LayOut. Then you have no worries and you have better control over the text location and appearance.

Ok I see now. But if I am just using the ‘Make’ version of SketchUp I can’t use Layout right?