Model and Axis Disappear

sketchup
advice

#1

I was working on a model in SketchUp Pro 2018 that froze and turned into a grey screen shown in the image attached. I closed and reopened the file and still nothing shows up. Other files work, so it’s just this one. The file still has all info so I didn’t delete anything. I tried zoom extents and that didn’t work either. Any ideas of what happened? I still have the SKB file, but this is the 3rd time this model has froze and turned to a grey screen. The model is too large to upload to 3D warehouse.


#2

Model could be hidden… Turn on >View >Hidden Geometry just in case.

View Settings for the layer might be turned off.


Also Try… >Select >All … followed by >Zoom Selection. (basically the same as zoom extents)

Zoom selection is found on the right click context menu. I have it setup with the kb shortcut Shift + Option (alt) + Z I don’t remember if that’s a default kb shortcut, or one that I made up. so sorry about that.


#3

I have my hidden geometry turned on and tried zoom selection, still nothing. I selected everything and made sure the selection was toggled as visible.


#4

Can you please upload the .skp file so we can look at it.


Have you looked at your model hierarchy from within the Outliner window? >Window >Outliner

Try selecting different items on the outliner list, and then ‘right click’ and zoom selection from there.


#5

Tried that also, I’m waiting for it to upload to Trimble Connect since it’s too large for the 3D warehouse.


#6

I wonder if you have encountered the bug when text gets detached from the model and it’s attachment position becomes undefined?

If by good fortune you have all your text on a layer, try turning that layer off and then Zoom Extents.

See this post for some further information, and also a link in in to here I've lost my model within the file


#7

If not, you can still select all leader text entities and assign a specific layer to them.

Create the specific layer
In Model Info > Text > Select all leader text > In ‘Entity Info’ > assign this new layer to the selection.
This selection handels text per context so you may need to repeat this in groups or components which you can open for editing via ‘Outliner’.


#8

Tried everything suggested. Selecting all leader text doesn’t show anything as selected in the entity box. I can share the model with anyone if they message me their email so I can add them on the Trimble file.