Grey screen and can't see model!

Hello,

I have been working on a model for a a while now and while editing the model, I saved the file and the model disappeared. I have tried zoom extend and it still doesn’t work. I tired re opening, resaving, copying the whole model into a new file and resaving, but still the same problem. I am working with Sketchup pro 2021. Any help would be creating appreciated, as I have a submission soon!

Thank you

Most likely you have the camera set so the model isn’t visible. Make sure you have the camera set to Perspective and then hit Zoom Extents. If that doesn’t work, upload the .skp file here so we can help you. If it’s too large to upload directly, upload it to Drop Box and share the link.

Hello, yes i id try that but unfortunately still wouldn’t work. I have sent the drive link -

Thank you so so much!

I’m working on it. Tough nut to crack.

With over 17 000 000 edges and close to 8 000 000 faces, this model is super heavy to work with. I will leave Dave to play with it.

I have same problem too. Please help me. I tried everything but don’t know how to fix it. Thank you.
AutoSave_FİNAL ARAZİSİZ MODEL 17.06.2021.skp (5.2 MB)

1 Like

Well, I wound up copying the model to a new file. I did this by selecting a few objects at a time in Outliner, copying them, going to a new file and pasting them in place. Back and forth until I had the model copied. It’s not quite complete, the last two groups shown in Outliner cause the problem of the blank screen. Either one of them by itself does that so they are not included. It’s unfortunate that they are just called group because it makes it difficult to know what is missing.

A couple of observations. Most of the faces in the model are reversed. I use green as the back face color in my template. These reversed faces might be problematic easpecially if you are planning to do any rendering of the model.

I also correct incorrect tag usage. ALL edges and faces should be untagged.
Screenshot - 6_17_2021 , 9_45_50 PM

Here’s the link.

@effy13, please don’t double post. I tried with your file and was unable to get anything. Copying your objects to a new file as I did for the OP’s file just caused bug splats. Maybe @colin will have some trick to try if he’s available.

thank you so so much! i really appreciate this! I have the file with the two models, which i grouped saved separately. I think it maybe one of the warehouse windows/sliding doors i used? It appears every time i save them too it causes the same problem. I was trying to model the buildings in a separate file and treat that one like a master file, but defiantly need to organise it better.

builing model 6.skp (3.9 MB)

I can’t get those two to behave either. One thing I noticed about the components in this latest model is that the components appear to have been scaled but their definitions not corrected. (I didn’t look for this in the other file but it might be the same.)

If you use components from the 3D Warehouse you should open them in a separate file so you can check them out, clean them up, and otherwise make them suitable for your application before adding them to your project model. That would include checking that component definitions are scaled correctly and that geometry is all untagged. Cleaning them up can get rid of tags you don’t need and in many cases excess geometry.

I hope you can manage with the file I did get fixed.

Okey. Thank you for your work.

i will try that! thank you so much for your help and advice! the model is working smoothly now, i really appreciate it!

I am checking out that file, and if I get anywhere with it I will post an update in the dedicated topic for that model: