Model disappeared in file , I have worked for two weeks on this and Im close to submissions , It is just grey. Kindly Help


#1

My model that I have worked on for two weeks suddenly seems to have disappeared, I have a presentation coming up and this is just so scary, I have tried everything. the model is in the file but i just cant seem to get to it, Kindly help me


#2

Can you open another model? What happens if you rename the .skb to .skp and try to open it/ Is it saved on a local drive or in the cloud or on a server?


#3

What version of SketchUp were you using?
Was autosave on?
Did you save regularly with a new name to be able to return to an older model version in cases like this?
Can you find any file with the extention .skb, the backup of the latest model version in case of regularly saving?
Can you upload what you’ve got left of the model to see if the file is corrupted?


#4

This is the link


#5

@ty_s looks like we have a corrupt camera or corrupt something else on this model. Do you have any tools to recover?

@Soni_Pius I was able to recover your geometry by copying and pasting into a new file. I’ll send you that via PM so at least you’ll have it. Lets wait and see what Ty says.

~Bryce


#6

Nothing. My model was perfect and just before i was going to export it to a collada file the entire thing went grey.
I have no idea whats happening


#7

please help me fix this as i have a big show down ! I have been relentlessly working for two weeks on this and it was lost in a split second


#8

I’m getting this much from Copying outliner and pasting in a new model. The leftover raw geometry has some edges in it that are enormous which are no doubt casing the problem.
But it looks to me like parts are missing.
CopyPaste


#9

I found 12 edges located at a preposterous distance from the origin (10^40mm !). On deleting them I was left with this, which looks a lot like what @Box got.


#10

I had a bit of a poke around after that and I’m pretty sure there is a misuse of layers problem as well.


#11

Yep:

158197 primitives found off layer zero
{“Cut”=>6527, “Light-01”=>3054, “A-MASS”=>126819, “A-MASS-FLOR”=>21797}


#12

That’s why I think when I copied from the outliner it left a lot of faces and edges behind. The buildings in the background have no walls for example.


#13

If you mean the stuff that is off in free space behind the main contents of the model, I think that is work in progress that hasn’t been completed or placed in the main model yet but I don’t see any obvious walls on them in my version…


#14

No, I mean the half circle of sky scrapers, if you look at the gif you’ll see none of them seem to have walls at the front and the tall ones to the left have layered tops.
But I didn’t bother to save the model.


#15

I think the issue with the half-circle ones is that back edges are turned on in the model. I see correct faces on them when I turn BE off. But the tall ones do seem incomplete:


#16

I think we have both gone about as far as we need to until such time as the OP adds something.

So I’ll just pop this link to the layer help article and wander off.


#17

There are also quite a few reversed faces with the back side facing outward. As a helpful aside, turning off shadows, endpoints, and extensions in the style greatly improves responsiveness of SketchUp on a model with so many edges.

@Box: agreed, signing off until the OP comes back.


#18

We may be able to help (although not much more than the sages). Please contact us through: help.sketchup.com/en/contact/technical-support


#19

Is that infinity?
Milky way is about 10^23…


#20

Not literally, but for all practical purposes close enough! The numeric representation actually has special values for infinity and Not A Number (Nan), which I’ve seen when label texts go berserk, but in this case the edges merely seem to belong to a different galaxy.