Help...my models in file are gone...or is it just hidden?

the last thing i did was creating a line, then the model suddenly dissapear. after i saved the model and open it again, it’s still not there

i can’t upload the file because it exceeds 16MB

I expect the model is still there based on the file size. Upload it to DropBox and share the link. I’ll see if I can restore it for you.

ok. give me few minutes

thank god, the deadline is 3 days left

here’s the link. can you open it?

i also tried “zoom extends”, but nothing appeared.
and this time, i tried to create a square, but there’s nothing as well

I expect part of the problem is due to incorrect layer (tag) usage. ALL edges and faces should have Layer 0 assigned to them.

I’ve fixed the camera setting, correct the incorrect tag usage, and purged unused stuff from your file. There’s a lot of bloat. Purging the file reduced the file size by nearly half.
Screenshot - 6_1_2022 , 9_09_26 AM

Screenshot - 6_1_2022 , 9_10_26 AM

thanks you very much